skip to Main Content

Email Protection
WordPress Plugin

This Plugin protects the email addresses (displayed on your website) from detection and grabbing by web-crawlers. It allows you to display email addresses according to your custom preferences. Control fonts, choose font sizes and font colors – feel free to customize the Plugin as you wish.

When using the Plugin there will be no email addresses in the source code of your webpages, because the Plugin converts the email address into a clickable image that opens the email client (for example “Outlook Express”, “The Bat!” etc.) when clicked. So the email addresses will be completely protected from detection and grabbing by web-crawlers.

Why You Should Use This Plugin

There are a lot of reasons for this!

The Plugin will automatically protect email addresses on your website from grabbers and web-crawlers immediately after the start of using the Plugin (it is super easy to install, configure and use; using the Plugin does not require any coding or design skills)

As a result, your email addresses will not be included in spammer mailing lists

It will help to save your time, which you could spend on reading spam in your inbox (if you did not use the Plugin)

Email addresses of your visitors (which they post on your website – for example in comments) will also not be included in spammer mailing lists

This will increase the trust of your visitors to your site, and they will not be afraid to post their email addresses on your website

Displaying protected email addresses is comfortable for your visitors, because when they click on the protected email address, the email client window (for example “Outlook Express”, “The Bat!” etc.) will be automatically opened with the “Email Address” field filled with your email

If you buy this Plugin, you will not need anything else to protect email addresses on your website

guarantee

Your purchase is safe and risk-free! If your Wordpress site is not compatible with the Plugin for some reason, you can request a refund. But we hope you will not want your money back because you will be satisfied with the Plugin!

Get the Plugin now and start protecting email addresses on your Wordpress website within minutes!

What You Will Get with the Plugin Package

Unique license key (purchase code) for the Plugin activation on your single website

Free Automatic Plugin Updates

Extensive Documentation

Step-by-Step Video Tutorials

Customer Ticket Support

How It Works

Everything you need to start using the Plugin is just a few clicks!

Install the Plugin and activate it like any other plugin
Configure settings for displaying protected email addresses as you want
Done! The Plugin is ready to automatically protect the email addresses on your website!
You can also insert exclusive built-in shortcodes into your content if you want

See The Demo And Test The Plugin

We created the Demo website so that you could try it before you buy the Plugin. You are free to customize the options and see how it works.

Screenshots

If there is still ambiguity, please take a look at screenshots of the admin interface.

General Settings

On the settings page you can choose options for each of these types of content:

Home Page Content
Blog Page Content
Single Posts and Single Pages Content
Other Pages Content
Header
Footer
Sidebar
Comments
Dynamically Added Content
Custom CSS Selectors Content
Entire Content

For each type of content you can adjust the following options:

Font
Font Size
Font Color
Try Live Demo

Shortcode Generator

The Plugin comes with the handy Shortcode Generator through which you can create unlimited number of shortcodes. Shortcodes allow you to insert any protected email into your posts/pages and into widgets in the sidebar.

You can save your shortcodes in the Shortcode List for further use in other posts/pages or in widgets.

Try Live Demo

Export & Import

You can export and import your settings and saved shortcodes, and move this data between websites.

Try Live Demo

Main Features

The Email Protection Wordpress Plugin includes many useful features that help you automatically protect the email addresses on your Wordpress website

Easy To Use

To start using the Plugin, you need to do just a few clicks to install and configure it for automatic protection of email addresses on your website. It is very easy! And using the Plugin does not require any coding or desing skills.

Flexible Customization

The flexible plugin settings allow you to customize the appearance of protected email addresses according to the style of your website, your needs and preferences. You can select the font, font size and font color for displaying protected email addresses. And you can configure these options for each content type separately. Also you can choose within which types of the content you would like to protect email addresses.

Shortcode Generator

The Plugin comes with the built-in Shortcode Generator that helps you to create shortcodes with configurable options and insert protected emails into your website as quickly as possible. You can also manage, edit and save your shortcodes in the Shortcode List for future usage.

Font Manager

In addition to the built-in fonts, you can upload your custom fonts. And then you can choose these uploaded fonts in the Plugin settings for displaying protected emails.

Export & Import

You can swiftly export and import your settings and saved shortcodes, and move this data between websites.

Live Preview

The Live Preview function will allow you to see how the email address looks in real time. Selecting the display settings, you can check the email appearance directly in the admin panel without reloading a page (it is done thanks to Ajax).

Dynamic Content Support

The Plugin can easily handle content added dynamically to your pages/posts. It is pretty useful for integration with plugins or scripts powered with AJAX requests.

Custom CSS Support

You can add your custom CSS selectors, and the Plugin will protect email addresses exactly inside them. You can also configure options for each added CSS selector.

Multisite Support

The Plugin works with the Wordpress Multisite installation

TinyMCE Integration

The Plugin is integrated with the built-in Wordpress editor TinyMCE. You can insert the protected email address into your post/page by clicking the special button on the top bar of the Wordpress editor.

Integration with Elementor and WPBakery Page Builder

This Plugin is integrated with popular page builders: Elementor and WPBakery Page Builder (formerly Visual Composer). You can add protected email addresses to your pages/posts as a special content element of Elementor or WPBakery Page Builder.

Compatibility

The Plugin is compatible with any theme that follows Wordpress standards. It is also compatible with the new WordPress editor Gutenberg.

Translation Ready

The Plugin is 100% ready for translation, so you can easily translate it into any language. It implements multi-language support via .po/.mo files.

RTL Languages Support

The Plugin supports right-to-left text direction for those languages that require this

Cross-Browser Compatibility

The Plugin is compatible with all popular browsers such as Chrome, Firefox, Opera, Safari, Edge, Internet Explorer and mobile browsers (Android Browser, Opera Mini, Chrome for Android, iOS Safari etc.).

Detailed Documentation

The Plugin comes with the extensive documentation (including detailed screenshots) that explains the user interface and the Plugin’s unique features.

Video Tutorials

The video tutorials provide visual guide to using the Plugin. There are step by step tutorials how to install, update, translate and customize the Plugin.

Customer Support

We provide free Plugin updates and friendly support for all our customers via our ticketing system and email. Also we are open to new feature requests.

The Plugin package includes translation into the following 25 languages

Arabic

Bengali

Chinese (Simplified and Traditional)

Dutch

English

Finnish

French

German

Hebrew

Hindi

Indonesian

Italian

Japanese

Korean

Norwegian

Persian

Polish

Portuguese

Russian

Spanish

Swedish

Thai

Turkish

Vietnamese

Stop wasting time! Start saving your time with the Email Protection Wordpress Plugin!

Do you still have any doubts?
Please watch the Promotional Video

Frequently Asked Questions

Here you will find answers to the questions asked by our customers

How to install the Plugin?

The step-by-step instruction for the Plugin installation (including the detailed video tutorial) is in the Plugin documentation. It is very easy to install the Plugin!

How can I update the Plugin to the new version?

The step-by-step instruction for updating the Plugin (including the detailed video tutorial) is in the Plugin documentation.  The Plugin provides automatic updates.

Does the Plugin work with the latest Wordpress version?

Yes, the Plugin works with the latest Wordpress version and with older versions too.

Is the Plugin compatible with PHP version 7?

Yes, the Plugin is compatible with PHP version 7 and with older versions too.

Will the Plugin work with my Wordpress theme? Can I use the Plugin with any Wordpress theme?

Yes, the Plugin is theme independent, and you can use it with any Wordpress theme which was made according to the Wordpress Theme Development Standards.

Can the Plugin work with my pages/posts that were created before the Plugin installation?

Yes, the Plugin can work with all your pages/posts (including your old pages/posts) according to your settings.

Can I export/import my settings and saved shortcodes to another website?

Yes, you can export/import your settings and saved shortcodes on a special tab of the Plugin settings.

Will the Plugin work with any language (Russian, Greek, Chinese, Japanese, Persian etc.)?

Yes, the Plugin is language independent and works with any language.

Can I translate the Plugin into my native language?

Yes, the Plugin is translation ready, and you can translate it into any language.

Does the Plugin support multisite?

Yes, the Plugin can be used on multisite installation.

Will you help me if I have any questions related to the Plugin?

Yes, of course, we would gladly answer your questions. If you don’t find the answer to your question in the Plugin documentation or in video tutorials, you can submit a support ticket.

Are there any special system requirements for the Plugin?

No, the system requirements are the same as the standard Wordpress System Requirements.

What kind of licenses are available?

You can read our License Agreement at the following link:

https://rainbow-inform.com/license/

Are the Plugin updates free?

Yes, the updates are free.

Is the Plugin continuously developed? Do you plan to add new features?

Yes, it is continuously developed and improved using the customer feedback. Your suggestions are welcome at the following link:

https://rainbow-inform.com/support/

Should I have HTML knowledge to use this Plugin?

No, HTML knowledge is not required to use the Plugin.

Which browsers work with the Plugin?

The Plugin is compatible with all popular browsers (Chrome, Firefox, Safari, Opera, Safari, Edge/IE and as well as various modifications of these browsers and mobile browsers).

Is the Plugin compatible with WooCommerce?

Yes, it is compatible with WooCommerce.

Pricing Plans

Get access to Email Protection WordPress Plugin now and start protecting email addresses on your websites!

Single
$37 $12
  • Free Plugin Updates
  • Extensive documentation
  • Step-by-step video tutorials
  • Customer ticket support
  • License for a single website
Multiple
$97 $36
  • Free Plugin Updates
  • Extensive documentation
  • Step-by-step video tutorials
  • Customer ticket support
  • Licenses for up to 10 websites
Unlimited
$197 $60
  • Free Plugin Updates
  • Extensive documentation
  • Step-by-step video tutorials
  • Customer ticket support
  • Licenses for unlimited websites